Caliper Events Increased Error Rate from Canvas

Incident Report for Unizin Ltd

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 16:14 UTC

Monitoring

A fix has been implemented and we are seeing events from Canvas being accepted again.
Posted Jul 13, 2026 - 15:51 UTC

Identified

We have identified the cause of the errors and are working on a fix.
Posted Jul 13, 2026 - 14:25 UTC

Investigating

We are seeing an increase error rate for caliper events coming from all of the Canvas Live Events integrations
Posted Jul 13, 2026 - 14:09 UTC
This incident affected: UDP - Caliper Ingestion.