Caliper endpoint load issues

Incident Report for Unizin Ltd

Resolved

We have continued to see normal load of Canvas events flowing to our endpoint since 3:46PM Central yesterday (3/18/2026). We have reached out to Instructure for more information around this uncharacteristic huge influx of events and are waiting to hear back from them. If they provide any information surrounding this we will update here.
Posted Mar 19, 2026 - 14:00 UTC

Update

The event load coming from Canvas has returned to normal volume. Our team will continue to monitor load on the endpoint and update further if needed.
Posted Mar 18, 2026 - 20:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2026 - 20:32 UTC

Monitoring

We are currently experiencing a massive influx of canvas events (~4 million in 10 minutes) and are seeing increased error rates and latency from the endpoint while we scale up to meet this load. Our ops team is currently monitoring and scaling our infrastructure as needed.
Posted Mar 18, 2026 - 20:31 UTC
This incident affected: UDP - Caliper Ingestion.