UDW outage
Incident Report for Unizin Ltd
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 00:57 UTC
Investigating
The outage was identified on Wednesday, 9/20/2023 at 11:56AM CT. At this time, our engineers are investigating. We have contacted our cloud provider to escalate the issue to their internal technical team for further investigation.
Posted Sep 20, 2023 - 20:43 UTC