DNS issues with unizin.org

Incident Report for Unizin Ltd

Resolved

DNS is now properly resolving to proper unizin.org records.
Posted Feb 25, 2026 - 19:38 UTC

Monitoring

A configuration error caused by Unizin's domain registrar has caused the nameservers the unizin.org domain uses to be reset and has thus stopped all traffic from being directed to the proper Unizin sites and services. The error has been identified and corrected by the SRE team and once global DNS updates all service should resume operating as expected.
Posted Feb 25, 2026 - 19:19 UTC
This incident affected: Engage, Order Tool, UDP - Caliper Ingestion, Search, IDP, MyLA, Unizin.org, and Unizin Resources and Docs Site.