Error loading courses view in Order Tool
Incident Report for Unizin Ltd
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 18:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2024 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 17:30 UTC
Identified
We have identified the source of the 502 errors and are working on implementing a solution.
Posted Mar 28, 2024 - 16:36 UTC
Investigating
Some institution users with instructor and course coordinator roles are encountering 502 errors when attempting to load the `/courses` view in Order Tool. We are currently investigating this issue.
Posted Mar 25, 2024 - 18:39 UTC
This incident affected: Ordertool.