Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2024 - 09:00 UTC
Scheduled
We will be performing a mandatory upgrade to our CloudSQL network architecture affecting our `production`, `SIT`, and `UAT` environments. This will affect the following services:
- OrderTool - Engage - MyLA - U-Behavior
Note: This includes Unizin Engage LTI launches from Canvas and access to any RedShelf ebooks.
We expect the upgrades to require only a few minutes of downtime; however, please be prepared for an average downtime of at least 4 minutes as indicated by GCP. During this time, the affected services may be temporarily unavailable or may return an error.
Posted Oct 07, 2024 - 15:10 UTC
This scheduled maintenance affected: Engage, Ordertool, MyLA, and RedShelf eReader.